출금 장애 / Withdrawals outage
Incident Report for Hanbitco
Resolved
출금 서비스 문제가 해결되어 현재 정상적인 서비스 이용이 가능합니다. 서비스 이용에 불편을 끼쳐드려 죄송합니다.

The issue has been resolved for Hanbitco withdrawal service. Sorry for any inconvenience caused.
Posted May 04, 2022 - 15:03 KST
Investigating
현재 출금 서비스가 지연되고 있습니다. 현재 문제를 해결하기 위해 조취중입니다. 한빗코 서비스 이용에 불편을 끼쳐드려 죄송합니다.

We have issues for withdrawal service and we are currently investigating the issue. Sorry for any inconvenience caused.
Posted May 04, 2022 - 14:01 KST
This incident affected: 한빗코 입출금.